Machines pages is sometimes not rendering data properly
Incident Report for Venafi Control Plane
Resolved
This incident has been resolved.
Posted Dec 01, 2023 - 23:03 UTC
Identified
Customers will not see machine pages rendering properly if the machine has not run a discovery or is a machine type that does not support discovery.
Posted Dec 01, 2023 - 22:52 UTC
This incident affected: US (Certificate Installation) and EU (Certificate Installation).