SSO Users unable to login
Incident Report for Venafi Control Plane
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 17:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 28, 2022 - 17:01 UTC
Investigating
We are currently investigating the issue. Login using a local (non-SSO) user is not impacted.
Posted Nov 28, 2022 - 16:44 UTC
This incident affected: US (Deprecated-US).