Degraded performance identified in external domain discovery
Incident Report for Venafi as a Service
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 07:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2021 - 05:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 25, 2021 - 22:32 UTC
Update
We are continuing to investigate this issue.
Posted Oct 25, 2021 - 21:20 UTC
Investigating
We are currently investigating this issue.
Posted Oct 25, 2021 - 21:18 UTC
This incident affected: Venafi as a Service and Services (External Discovery).