ACME Server creation is currently failing

Incident Report for CyberArk Certificate Management

Resolved

This incident has been resolved.
Posted Jun 05, 2026 - 13:11 UTC

Monitoring

This issue has been resolved. Creating new ACME Servers is now fully restored and all services are operating normally.
Our team is continuing to monitor the situation closely to ensure stability.
We apologize for any inconvenience caused and thank you for your patience.
Posted Jun 05, 2026 - 12:22 UTC

Update

We are continuing to investigate this issue.
Posted Jun 05, 2026 - 11:06 UTC

Investigating

We are investigating errors when creating new ACME Servers. Customers may be unable to complete this action. Existing ACME Servers are unaffected. We'll share an update shortly.
Posted Jun 05, 2026 - 11:06 UTC
This incident affected: EU (Certificate Issuance), US (Certificate Issuance), AU (Certificate Issuance), UK (Certificate Issuance), CA (Certificate Issuance), and SG (Certificate Issuance).