Scheduled Machine Batch Provisioning and Machine Discovery are not functioning properly for machines created after July 2nd. Machines created before this date will not be affected.
Incident Report for Venafi Control Plane
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 20:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2024 - 20:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2024 - 18:56 UTC
Investigating
We are currently investigating this issue.
Posted Jul 16, 2024 - 18:47 UTC
This incident affected: EU (Discovery, Certificate Installation) and US (Discovery, Certificate Installation).