Certificate Issuance Service Degradation
Incident Report for Venafi as a Service
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 12:26 UTC
Update
The issue with domain discovery feature is now resolved. We are continuing to monitor response time for issuing new certificates.
Posted Oct 19, 2021 - 03:04 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 19, 2021 - 02:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 19, 2021 - 01:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2021 - 01:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 19, 2021 - 01:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2021 - 01:08 UTC
Investigating
We are experiencing elevated response times for issuing new certificates and domain discovery feature is impaired.
Posted Oct 18, 2021 - 20:26 UTC
This incident affected: Venafi as a Service and Services (External Discovery).