Delays in certificates appearing in the certificate inventory
Incident Report for Venafi Control Plane
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 15:05 UTC
Monitoring
Starting from 10/08/2024 at 11:00 AM UTC, there have been reports of delays in certificates appearing in the inventory. A fix has been implemented, and we are monitoring the results.
Posted Oct 08, 2024 - 13:54 UTC
This incident affected: US (Discovery, Certificate Issuance, Certificate Installation).