Intermittent failures in certificate service
Incident Report for Venafi Control Plane
Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 20:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 24, 2023 - 17:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2023 - 17:28 UTC
Identified
We are seeing an intermittent disruption in our certificate service due to unplanned maintenance performed by our underlying service provider. If you see errors, please retry your operation. We apologize for the inconvenience.
Posted Oct 24, 2023 - 17:24 UTC
This incident affected: US (Deprecated-US).