We are investigating an issue with our back-end infrastructure impacting various functionality in VaaS
Incident Report for Venafi Control Plane
Resolved
This incident has been resolved. The certificate issuance, discovery, and validation services were impacted during this incident. The services are back functional.
Posted Nov 19, 2022 - 00:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2022 - 00:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2022 - 23:45 UTC
Investigating
We are currently investigating this issue.
Posted Nov 18, 2022 - 23:42 UTC
This incident affected: US (Deprecated-US).