Certificate issuance is unavailable

Incident Report for CyberArk Certificate Management

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 14:14 UTC

Identified

We are experiencing technical difficulties with certificate issuance service that impacts the ability to generate new certificates.

We are prioritizing this issue and working to restore normal operations as quickly as possible. Thank you for your understanding.
Posted Oct 24, 2025 - 12:23 UTC
This incident affected: AU (Certificate Issuance) and UK (Certificate Issuance).