Resolved
The issue has been resolved and the functionality is restored
Posted Feb 14, 2025 - 23:32 UTC
Investigating
We are investigating this issue
Posted Feb 14, 2025 - 23:13 UTC
This incident affected: EU (Authentication, Discovery, Certificate Issuance, Certificate Installation, Certificate Monitoring, Notifications, VSatellite, Firefly, Control Plane, Deprecated-EU), US (Authentication, Discovery, Certificate Issuance, Certificate Installation, Certificate Monitoring, Notifications, VSatellite, Firefly, Dev Central, Control Plane, Deprecated-US), and AU (Authentication, Discovery, Certificate Issuance, Certificate Installation, Certificate Monitoring, Notifications, VSatellite, Firefly, Control Plane).