Unable to request Automated Secure Keypair certificates through VaaS integrations like VCert, Terraform providers, etc
Incident Report for Venafi Control Plane
Resolved
This incident has been resolved.
Posted Mar 02, 2022 - 19:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2022 - 19:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 02, 2022 - 19:04 UTC
Identified
The issue has been identified, and a fix is implemented. Please use VaaS UI in the meantime. We apologize for the inconvenience.
Posted Mar 02, 2022 - 17:59 UTC
This incident affected: US (Deprecated-US).