VSatellites installation works only with --venafi-registry option
Incident Report for Venafi Control Plane
Resolved
This incident has been resolved. The issue was specific to rate limits from particular IP addresses and was not systemic.
Posted Jul 05, 2023 - 17:19 UTC
Investigating
We are investigating the issue. Please use --venafi-registry option to install VSatellites in the meantime
Posted Jul 05, 2023 - 16:44 UTC