Manage certificate options like Renew, Retire are incorrectly turned off for Resource Owners on the Certificate Inventory page.
Incident Report for Venafi Control Plane
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 18:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2024 - 16:47 UTC
This incident affected: EU (Certificate Issuance) and US (Certificate Issuance).