We have identified an infrastructure issue that impacted many of the components. The problem has been identified and resolved.
Incident Report for Venafi Control Plane
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 01:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2024 - 01:15 UTC
This incident affected: EU (Authentication, Discovery, Certificate Issuance) and US (Authentication, Discovery, Certificate Issuance).