If your VSatellite shows a "Lost Connection" status and you have a backed-up Data Encryption Key (DEK), you can restore the affected VSatellites using the disaster recovery process outlined here: https://docs.venafi.cloud/vsatellite/dek/c-about-vsat-disaster-recovery/ If you do not have a backed-up DEK, do not uninstall the VSatellite. Instead, please contact support for assistance with recovery steps.
Posted Aug 07, 2025 - 01:25 UTC
Update
The recent VSatellite update process has caused some VSatellites to lose connection to the cloud. Our engineering team is actively investigating the root cause and working on solutions to restore connectivity. In the meantime, if you have a backed-up Data Encryption Key (DEK), you can use the restoration process to return affected VSatellites to a healthy state - https://docs.venafi.cloud/vsatellite/dek/c-about-vsat-disaster-recovery/
Posted Aug 06, 2025 - 19:27 UTC
Identified
The issue has been identified.
Posted Aug 06, 2025 - 19:02 UTC
Investigating
We are currently investigating this issue.
Posted Aug 06, 2025 - 17:31 UTC
This incident affected: EU (VSatellite) and US (VSatellite).