Login and new account creation failures

Incident Report for Venafi Control Plane

Resolved

This incident has been resolved.
Posted Jun 13, 2023 - 20:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 20:54 UTC

Identified

We are beginning to see an improvement in the error rates. We are continuing to monitor the system towards full recovery.
Posted Jun 13, 2023 - 20:44 UTC

Investigating

We are noticing login and new account creation failures due to an operational incident with our Cloud provider. We are actively monitoring and will provide regular updates.
Posted Jun 13, 2023 - 19:43 UTC
This incident affected: US (Deprecated-US).